To view uptime history for your instance of Canvas, click here.

CD2 API - Scheduled Maintenance in Canada (ca-central-1) Region
Incident Report for Instructure
Resolved
The maintenance is now complete, CD2 API is fully operational again. We appreciate your patience.
Posted Aug 22, 2024 - 05:30 MDT
Investigating
This maintenance is essential for ensuring continued performance, stability, and security across all regions. For more information, please see this blog post:
https://community.canvaslms.com/t5/The-Product-Blog/Upcoming-Scheduled-Maintenance-for-CD2-API/ba-p/611837
Posted Aug 22, 2024 - 02:03 MDT
This incident affected: Canvas (Canvas Data 2).