To view uptime history for your instance of Canvas, click here.

Customers may be seeing slowness when creating a new quiz
Incident Report for Instructure
Resolved
The issue has been resolved.
Posted Aug 13, 2020 - 19:37 MDT
Monitoring
Our Developers have resolved the issue. We will continue to monitor the situation.
Posted Aug 13, 2020 - 19:23 MDT
Update
Our developers have found the issue and are currently fixing it. This process may take longer than an hour. We will update this incident on the status page in an hour or when a resolution is in place.
Posted Aug 13, 2020 - 19:16 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2020 - 18:52 MDT
Update
Our Developers are aware of the issue and working to resolve it as quickly as possible.
Posted Aug 13, 2020 - 18:24 MDT
Identified
Customers may have experienced slowness when creating new quiz sessions, and intermittent but self-recovering authorization failed warnings.
Our Developers are aware of the issue and working to resolve it as quickly as possible.
Posted Aug 13, 2020 - 18:07 MDT
This incident affected: Canvas (Canvas).