To view uptime history for your instance of Canvas, click here.

Some users are experiencing errors when logging into Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 17:12 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2022 - 16:56 MST
Monitoring
Our developers have implemented a fix and you should be able to access Canvas now. We will continue to monitor the issue.
Posted Feb 08, 2022 - 16:55 MST
Update
Our Developers are still working on this issue. We apologize for any inconvenience this may be causing and we will update you as soon as we have any more information.
Posted Feb 08, 2022 - 16:52 MST
Update
As far as we can tell this issue is only affecting users in the Sydney region.
Our developers have identified the issue and will give us an update when it is resolved. We will keep tabs on it and update this when the issue is resolved.
Posted Feb 08, 2022 - 16:02 MST
Investigating
Our developers are aware of the issue and we will update this status page when we have more information.
Posted Feb 08, 2022 - 15:41 MST
This incident affected: Canvas (Canvas LMS).