To view uptime history for your instance of Canvas, click here.

Portfolium users not able to attach files to projects or profiles
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 09:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 09:09 MDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2022 - 08:53 MDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2022 - 08:53 MDT
This incident affected: Pathways & ePortfolios (ePortfolios, Educators Tools).