To view uptime history for your instance of Canvas, click here.

Increased Error messages from Amazon Web Services (AWS)
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 04:50 MST
Monitoring
AWS services we rely on seem to be recovered, and we are monitoring the situation to make sure all functionality is back to normal.
Posted Nov 26, 2020 - 00:14 MST
Update
This is still an ongoing issue with AWS and at this time the AWS services we rely on are still recovering. Our engineers will continue to monitor the situation as we expect the problem to be resolved in the next few hours. We will continue to provide updates on this issue.
Posted Nov 25, 2020 - 23:00 MST
Update
Updating status to indicate that our Portfolium product is also being affected by the ongoing AWS issues.
Posted Nov 25, 2020 - 12:38 MST
Update
We have not yet received an update from AWS as to a timeframe for when services will be running normally again. However, we have found that this issue is also impacting user page views and live event subscriptions, for institutions who use that feature. We will provide an update once we have a better idea for when affected Amazon services will be functioning normally again.
Posted Nov 25, 2020 - 11:18 MST
Investigating
We have been made aware of a larger than normal amount of error messages being returned from requests that are being processed through Amazon Web Services (AWS) and we are currently working with our partners to identify and resolve these issues. Currently this has been mostly in attempts to access New Quizzes but is not limited to that feature of Canvas.
Posted Nov 25, 2020 - 08:22 MST
This incident affected: Canvas (Canvas) and Portfolium (Website).