To view uptime history for your instance of Canvas, click here.

Some students unable to submit to assignments when Assignment Enhancements are turned on
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 11:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 11:17 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 11:13 MDT
Investigating
We are currently investigating some students being unable to submit to an assignment when Assignment Enhancements are turned on.
Posted Apr 05, 2024 - 11:00 MDT
This incident affected: Canvas (Canvas LMS).