Some Canvas users are experiencing a 503 page error upon login
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 15:27 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 15:18 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2020 - 15:12 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2020 - 15:04 MDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2020 - 14:58 MDT
This incident affected: Canvas (Canvas).