To view uptime history for your instance of Canvas, click here.

Some users may encounter errors when accessing a New Quiz that requires Respondus Lockdown Browser.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 22:58 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 21:59 MST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2025 - 19:19 MST

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 19:19 MST
This incident affected: Canvas (Canvas LMS).