To view uptime history for your instance of Canvas, click here.

Some users are experiencing errors while accessing Canvas
Incident Report for Instructure
Resolved
Our engineers have identified the issue and resolved the issue. Access to Canvas is working as expected.
Posted Oct 24, 2018 - 17:47 MDT
Identified
Some users in Canvas are seeing various page errors while accessing Canvas. Our engineers have identified the issue and are working towards a resolution. We will post any updates as soon as possible.
Posted Oct 24, 2018 - 17:38 MDT
Investigating
Some Canvas users are receiving a page error while trying to access certain functions of Canvas. We're currently investigating these issues and will post an update shortly. We sincerely apologize for the inconvenience and appreciate your patience.
Posted Oct 24, 2018 - 17:18 MDT
This incident affected: Canvas (Canvas LMS).