To view uptime history for your instance of Canvas, click here.

Phone Support system down
Incident Report for Instructure
Resolved
Canvas phone support is back to being fully operational. We apologize for any inconvenience this may have caused.
Posted Aug 09, 2019 - 23:06 MDT
Investigating
We are experiencing issues with our phone support system. No callers are able to contact to Canvas Support via phone. We are in the process of contacting the vendor to correct this issue.
Posted Aug 09, 2019 - 23:02 MDT
This incident affected: Support Tools (Support: Phones/Chat).