To view uptime history for your instance of Canvas, click here.

Canvas Support Chat Tool
Incident Report for Instructure
Resolved
The Support chat tool is fully operational at this time. We appreciate your patience and apologize for any inconvenience this has caused in contacting our Support team.
Posted Nov 11, 2019 - 09:42 MST
Investigating
We are currently working with our team to investigate problems with the chat tool used to contact Canvas Support. The phone lines are operational and Support can be reached at the phone number available through the Help menu located on the Canvas page at this time.
Posted Nov 11, 2019 - 05:33 MST
This incident affected: Support Tools (Support: Phones/Chat).