To view uptime history for your instance of Canvas, click here.

Some users may be seeing error messages when loading Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 15:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 15:28 MDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2023 - 15:19 MDT
This incident affected: Canvas (Canvas LMS).