To view uptime history for your instance of Canvas, click here.

Some Users in Sydney region are experiencing errors when trying to access Canvas
Incident Report for Instructure
Resolved
The problem with users getting 500 errors attempting to access Canvas has been resolved. We do apologise the inconvenience caused by this.
Posted Jul 10, 2019 - 00:47 MDT
Monitoring
Instances experiencing this problem are getting access to areas of Canvas again. We will continue to monitor the situation closely.
Posted Jul 10, 2019 - 00:42 MDT
Investigating
Some Canvas users are experiencing a 500 page error when attempting to get access to Canvas. We are investigating the problem and will be back shortly with further information.
Posted Jul 10, 2019 - 00:35 MDT
This incident affected: Canvas (Canvas LMS).