To view uptime history for your instance of Canvas, click here.

Some users are encountering failing SIS imports and account reports in Canvas.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jun 26, 2023 - 19:27 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2023 - 19:09 MDT

Update

We are continuing to investigate this issue.
Posted Jun 26, 2023 - 19:07 MDT

Investigating

Some users are encountering failing SIS imports and account reports in Canvas.
Posted Jun 26, 2023 - 19:07 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (ap-southeast-2).