To view uptime history for your instance of Canvas, click here.

Our support phone provider has run into an issue that is causing us to not receive user's calls. We are working with them to resolve this. For now please contact support via email, or our online chat.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 14:30 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 13:21 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2024 - 13:05 MST
This incident affected: Support Tools (Support: Phones/Chat).