To view uptime history for your instance of Canvas, click here.

Docviewer not loading causing Speedgrader to not load

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 19:20 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 16:22 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 12:57 MDT

Update

We are continuing to investigate this issue.
Posted Oct 22, 2024 - 11:37 MDT

Update

The attempted fix failed we are still investigating the situation.
Posted Oct 22, 2024 - 11:34 MDT

Update

Users should be able to access Docviewer again, however we are still investigating the root cause of the situation?
Posted Oct 22, 2024 - 10:18 MDT

Investigating

We are currently investigating this issue.
Posted Oct 22, 2024 - 09:40 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1, us-west-2).