Canvas jobs are experiencing higher than normal load times
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2019 - 07:35 MDT
Identified
Some institutions may be experiencing an occurrence of long job processing times. Canvas processes that may be affected include SIS imports, Gradebook exports, Course migration, and Canvas notifications. We appreciate your patience as we continue to work through the large number of job requests, and apologize for any trouble caused by the additional wait times.
Posted 3 months ago. Aug 01, 2019 - 07:10 MDT
This incident affected: Canvas (— Imports and exports).