To view uptime history for your instance of Canvas, click here.

Users are unable to load SCORM packages in Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 10:55 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2023 - 10:45 MST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2023 - 10:17 MST
Investigating
When accessing SCORM materials in Canvas, some users are unable to view the content. Our engineers are currently investigating the issue.
Posted Feb 20, 2023 - 10:12 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (ca-central-1, eu-central-1, eu-west-1, us-east-1, us-west-2, ap-southeast-1, ap-southeast-2).