To view uptime history for your instance of Canvas, click here.

Canvas Phone Support Unavailable
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 21:46 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 21:44 MST
Identified
The provider for Canvas Support's phone service is currently having an outage. Users may not be able to contact Support via phone. Please use other means of contact until this is resolved.
Posted Jan 11, 2024 - 21:42 MST
This incident affected: Support Tools (Support: Phones/Chat).