To view uptime history for your instance of Canvas, click here.

A small portion of users may be seeing errors about Canvas being unable to find your login page

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Aug 23, 2023 - 14:53 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 14:35 MDT

Investigating

We are currently investigating this issue.
Posted Aug 23, 2023 - 14:31 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).