To view uptime history for your instance of Canvas, click here.

Some users are experiencing page errors when accessing Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 08:34 MDT
Monitoring
A fix has been implemented. We are monitoring the results to ensure that it has corrected the errors.
Posted Aug 01, 2021 - 08:10 MDT
Identified
Our team has identified the cause of the errors and they are actively working to correct this.
Posted Aug 01, 2021 - 07:55 MDT
Investigating
Our team is actively investigating the cause of the errors users are receiving.
Posted Aug 01, 2021 - 07:33 MDT
This incident affected: Canvas (Canvas LMS).