To view uptime history for your instance of Canvas, click here.

Users are having an issue logging into badgr.com
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 15:40 MST
Investigating
Users are currently having an issue logging into badgr.com. This has not affected eu.badgr.com, ca.badgr.com, or au.badgr.com. We are currently investigating this issue.
Posted Dec 19, 2023 - 12:40 MST
This incident affected: Canvas (Canvas Credentials).