To view uptime history for your instance of Canvas, click here.

Some users are currently unable to use our chat functionality

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted May 08, 2024 - 06:08 MDT

Investigating

We are currently investigating this issue.
Posted May 08, 2024 - 05:19 MDT
This incident affected: Support Tools (Support: Phones/Chat).