To view uptime history for your instance of Canvas, click here.

A small number of users hosted in North Virginia (IAD) are unable to access Canvas
Incident Report for Instructure
Resolved
This indecent has been resolved.
Posted Sep 13, 2021 - 10:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 10:22 MDT
Investigating
We are currently investigating this issue.
Posted Sep 13, 2021 - 10:18 MDT
This incident affected: Canvas (Canvas LMS).