To view uptime history for your instance of Canvas, click here.

Docviewer Page Errors - IAD Region
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 13, 2022 - 10:54 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 09:45 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 09:41 MDT
Investigating
We are continuing to investigate this issue.
Posted May 13, 2022 - 09:20 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 09:04 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 08:49 MDT
Investigating
We are currently investigating this issue.
Posted May 13, 2022 - 08:06 MDT
This incident affected: Canvas (Canvas).