To view uptime history for your instance of Canvas, click here.

Extended queued time for jobs in the Sydney Region (SIS, content migration and notifications)
Incident Report for Instructure
Resolved
Job queues are back to normal levels, and jobs have a minimal waiting time before starting to process. We appreciate your patience today as we worked through the larger queue wait times you were seeing earlier.
Posted Sep 19, 2017 - 08:04 MDT
Monitoring
Users in the Sydney Region are seeing long waits for job requests in Canvas such as SIS imports, content migrations, and notifications. Components that process these requests are working normally, but the queue is very high. It may take some time for your job requests to start processing, at which point they will run as normal. Thanks for your patience!
Posted Sep 19, 2017 - 07:16 MDT