To view uptime history for your instance of Canvas, click here.

Some users hosted in the IAD North Virginia region may receive errors when accessing Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 08:34 MDT
Identified
Our team has identified the root cause of the errors and are starting to see recovery in the affected instances.
Posted Sep 16, 2021 - 08:05 MDT
Investigating
Our team is actively investigating the cause of these errors.
Posted Sep 16, 2021 - 07:44 MDT
This incident affected: Canvas (Canvas LMS).