To view uptime history for your instance of Canvas, click here.

Canvas Page Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 07:34 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 07:24 MDT
Identified
Some customers hosted in the PDX region are receiving page errors when accessing Canvas. Our devops team is aware of these errors, and they are actively working to restore access.
Posted Apr 04, 2022 - 07:20 MDT
This incident affected: Canvas (Canvas LMS).