To view uptime history for your instance of Canvas, click here.

Support Phone Issue
Incident Report for Instructure
Resolved
The issue is resolved.
Posted Jan 03, 2020 - 22:25 MST
Monitoring
Our phone provider has reported that they have discovered and corrected the issue. We are going to continue to monitor the situation to ensure calls are coming in correctly.
Posted Jan 03, 2020 - 22:17 MST
Update
Our Phone provider has told us they are looking into the issue with the phone system. We will continue to check up until there is a resolution.
Posted Jan 03, 2020 - 21:59 MST
Investigating
We are currently experiencing an intermittent issue where we are unable to accept or answer calls. We are working with our phone provider to get this issue resolved. You may contact us through LiveChat or email in the meantime. Thanks for your patience.
Posted Jan 03, 2020 - 21:42 MST
This incident affected: Support Tools (Support: Phones/Chat).