Some users unable to access Canvas
Incident Report for Instructure
Resolved
Our DevOps team was able to isolate the cause and resolve this behavior. Thank you for your patience and understanding.
Posted 6 months ago. Feb 21, 2019 - 11:57 MST
Update
Our DevOps team is working with AWS to isolate the cause of this behavior. Again, we apologize for the duration of the slowness and any impact that it has had on your users.
Posted 6 months ago. Feb 21, 2019 - 10:45 MST
Update
Our DevOps team is continuing to look into this behavior. We apologize for the duration of the slowness and any impact that it has had on your users.
Posted 6 months ago. Feb 21, 2019 - 09:33 MST
Update
We are still investigating the cause of slow load times for some users in the US
Posted 6 months ago. Feb 21, 2019 - 08:07 MST
Investigating
We are aware of and investigating why Canvas is loading slowly and/or inaccessible for some users in the US.
Posted 6 months ago. Feb 21, 2019 - 07:37 MST
This incident affected: Canvas (Canvas).