To view uptime history for your instance of Canvas, click here.

New Quizzes API Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 12:28 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 12:20 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 12:04 MST
Investigating
Our engineers are investigating New Quizzes receiving API errors. While normal access to New Quizzes remains unaffected, copying or syncing New Quizzes is resulting in error messages
Posted Jan 10, 2024 - 11:57 MST
This incident affected: Canvas (Canvas LMS).