To view uptime history for your instance of Canvas, click here.

Some users may be unable to access Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 20:50 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2021 - 20:49 MST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 20:42 MST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 20:28 MST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 20:13 MST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2021 - 19:57 MST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2021 - 19:42 MST
This incident affected: Canvas (Canvas).