To view uptime history for your instance of Canvas, click here.

A small percentage of users in the APAC region are running into error messages within Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 10:20 MST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2021 - 10:05 MST
This incident affected: Canvas (Canvas LMS).