To view uptime history for your instance of Canvas, click here.

Some users in the US are getting 500 errors when attempting to access Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 07:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 07:06 MST
Identified
Our Engineering team is actively investigating and working to correct the 500 error. At this time users are still experiencing 500 errors and are unable to access Canvas.
Posted Jan 25, 2023 - 07:00 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 06:56 MST
Identified
Our Engineering team is actively investigating and working to correct the 500 errors so users can access Canvas.
Posted Jan 25, 2023 - 06:48 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).