To view uptime history for your instance of Canvas, click here.

Some users may encounter errors when accessing Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 05:47 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 05:42 MST
Investigating
We are currently investigating this issue.
Posted Dec 02, 2024 - 05:37 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).