To view uptime history for your instance of Canvas, click here.

Some users are experiencing 404 errors when accessing Portfolium
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 01:12 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2021 - 01:09 MST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2021 - 00:20 MST
This incident affected: Portfolium (Website).