To view uptime history for your instance of Canvas, click here.

Intermittent login issues for Credentials/Badge customers on US server
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 06:16 MDT
Identified
We are currently experiencing intermittent issues for our US customers when they attempt to log in to badgr.com. This is due to an issue with AWS servers in US-WEST-2 Region. We are hoping this will be resolved soon.
Posted Sep 18, 2023 - 18:51 MDT
This incident affected: Canvas (Canvas Credentials).