To view uptime history for your instance of Canvas, click here.

Some users are experiencing 504 errors when accessing Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 14:08 MDT
Monitoring
A fix has been implemented and Canvas appears to be back to fully operational. We will monitor the results and provide updates when we are in the all-clear.
Posted Apr 23, 2020 - 13:52 MDT
Investigating
Our DevOps team is currently looking into this issue and we will provide updates as they come.
Posted Apr 23, 2020 - 13:47 MDT
This incident affected: Canvas (Canvas LMS).