To view uptime history for your instance of Canvas, click here.

Some users in the US region are unable to log into Canvas and are getting 500 errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 12:38 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 12:32 MST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2023 - 12:25 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).