To view uptime history for your instance of Canvas, click here.

Canvas support phone system is experiencing connection issues.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 15:02 MDT
Monitoring
A fix has been implemented by sharpen. You can check the sharpen status page https://status.sharpencx.com/. We will continue to monitor the situation.
Posted Apr 19, 2022 - 14:54 MDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2022 - 14:51 MDT
Investigating
Users are able to call in, however they may experience some connection issues.
Posted Apr 19, 2022 - 14:45 MDT
This incident affected: Support Tools (Support: Phones/Chat).