To view uptime history for your instance of Canvas, click here.

Some users hosted in our PDX region are unable to get into Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 03:48 MST
Investigating
We are currently investigating this issue.
Posted Feb 08, 2022 - 03:35 MST
This incident affected: Canvas (Canvas LMS).