To view uptime history for your instance of Canvas, click here.

Some users are experiencing issues with Microsoft O365.
Incident Report for Instructure
Resolved
Our engineers team was able to identify the cause and implemented a fix to alleviate the behavior. We sincerely apologize for this situation, and thank you for your patience while our team restored service for your users.
Posted Apr 03, 2021 - 15:37 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2021 - 15:22 MDT
Update
Our engineers are still working on a fix for this issue.
Posted Apr 03, 2021 - 15:02 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2021 - 14:21 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2021 - 14:05 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2021 - 13:42 MDT
Investigating
We are currently investigating this issue.
Posted Apr 03, 2021 - 13:27 MDT
This incident affected: Canvas (Canvas).