To view uptime history for your instance of Canvas, click here.

Some users are experiencing delays and page errors when modifying content in Canvas
Incident Report for Instructure
Resolved
The fix implemented by our team has corrected the errors. Thank you for your patience while our team corrected this.
Posted Oct 07, 2020 - 09:38 MDT
Monitoring
Our team has implemented a fix that has resolved the errors we were seeing reported. We will continue to monitor the situation to ensure that everything is working as intended.
Posted Oct 07, 2020 - 09:28 MDT
Identified
Our team has been alerted that a small set of users are seeing errors when they modify content within Canvas. Our team is aware of this and are actively working to correct this.
Posted Oct 07, 2020 - 09:12 MDT
This incident affected: Canvas (Canvas LMS).