To view uptime history for your instance of Canvas, click here.

Errors when uploading files to Canvas Student ePortfolios
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 09:53 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2023 - 09:40 MST
Identified
The issue has been identified and we are attempting to resolve this issue.
Posted Feb 20, 2023 - 09:28 MST
Investigating
Canvas Student ePortfolios users are experiencing an error when uploading to Projects
Posted Feb 20, 2023 - 09:16 MST
This incident affected: Canvas (Student ePortfolios).