To view uptime history for your instance of Canvas, click here.

Some users are receiving 409 errors when trying to grade New Quizzes essay questions.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 11:57 MST
Investigating
Some users are receiving 409 errors when trying to grade New Quizzes essay questions. We will update this status as we have additional information.
Posted Nov 25, 2022 - 10:57 MST
This incident affected: Instructure.