To view uptime history for your instance of Canvas, click here.

Canvas Phone Support down
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 14:48 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2024 - 14:19 MST
Update
Our Phone Service is still being looked into. Please reach out to Support using Chats or Email.
Posted Jan 02, 2024 - 13:31 MST
Investigating
Canvas Phone Support is currently down and we are working with our provider about the situation.
Posted Jan 02, 2024 - 13:14 MST
This incident affected: Support Tools (Support: Phones/Chat).