To view uptime history for your instance of Canvas, click here.

A small subset of users are experiencing error messages when creating and/or editing items in Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 05:34 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 05:13 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2020 - 04:43 MDT
Investigating
A small subset of users might be getting error messages when trying to edit items in Canvas (e.g. pages). We are currently investigating this issue.
Posted Aug 31, 2020 - 04:10 MDT
This incident affected: Canvas (Canvas).