To view uptime history for your instance of Canvas, click here.

Canvas Chats and Phone Calls - Follow Up Delay
Incident Report for Instructure
Resolved
This behavior has been resolved with the rollback to Salesforce version "Summer '18 Patch 11.11."
Posted Jul 12, 2018 - 16:25 MDT
Update
Complete transcripts of chats have been restored. Thank you for your patience and we apologize for any inconvenience caused.
Posted Jul 12, 2018 - 03:44 MDT
Monitoring
Email follow ups to Phone and Chat cases are now available. Complete transcripts of chats are currently unavailable. We are continuing to investigate this. We apologize for any inconvenience caused.
Posted Jul 12, 2018 - 03:15 MDT
Investigating
Canvas Support is currently unable to send follow up emails to our users who contact us via Phone or Chat. Please still continue to use these services but if a follow up email is required you may experience a significant delay. Our Services team is actively investigating the issue. We apologize for any inconvenience caused.
Posted Jul 12, 2018 - 01:30 MDT
This incident affected: Support Tools (Support: Phones/Chat).