To view uptime history for your instance of Canvas, click here.

Some Canvas Community redirects still not working
Incident Report for Instructure
Resolved
Users are now able to access the Canvas Community as expected.
Posted Aug 07, 2020 - 14:20 MDT
Investigating
We have found that some redirects from community.canvaslms.com are still not working. If you are using a bookmark in your browser to access the Community you may see a page error. However, you can still navigate and search the site. We are investigating the issue and working to resolve it as quickly as possible.
Posted Aug 07, 2020 - 08:34 MDT