To view uptime history for your instance of Canvas, click here.

Some users are experiencing 500 page errors when accessing Portfolium
Incident Report for Instructure
Resolved
This issue has been identified by Cloudflare and they have implemented a fix, you can view their status page at https://www.cloudflarestatus.com/
Posted May 04, 2021 - 16:48 MDT
Identified
This issue has been identified by Cloudflare and they are working on a fix. Please follow their status page for updates as well. https://www.cloudflarestatus.com/
Posted May 04, 2021 - 12:46 MDT
Investigating
We are currently investigating this issue.
Posted May 04, 2021 - 12:36 MDT
This incident affected: Portfolium (Website, Web Application, EDU Platform).